Automatic Highlight problem

I’ve been having issues copying over text. I copy it from word format, but half the time when the text comes in, a portion of it is highlighted in yellow. Not the text itself, but the space around the text. The text itself is still black. Its really annoying and I have no clue how to get rid of it. I hate to have to retype the whole thing. Anyone know whats causing this problem and how I can resolve it?
Thanks,
Jonathan

I just figured it out. It was autofilling with yellow, and I was able to uncheck it :slight_smile: