automatic spell correction

I notice that the option to correct spelling automatically isn’t available in v2.

I had a similar issue with v1, and was advised that this is caused by failing to select a language in the spelling options. Once I did this, auto correction was spiffy. But this does not fire up v2.

Any ideas?

One more thing: any way to access the system dictionary from the contextual menu in Scrivener?

Michael Spencer

  1. Preferences > Auto-Correction > Correct spelling errors as you type

  2. Look under “Writing Tools” in the context menu.

Best,
Keith

Ah. Under “Actually look at the preferences”? I suppose? I didn’t look there because of v1. And thanks.

You’re welcome. :slight_smile: