Automatical big I'es, how to turn off?

Dearest friends at Scrivener!

Very happy with the software by the way.
Little challenge, I write in danish, and everytime I write the “i” for it self, it changes correctly into an upper case letter according to the english grammer.
I want to turn this function off, how do I do it?
I turned “check spelling while writing” off, but didn’t help, still corrects the I’es.

Have a greet week!

Peace over and out.

Preferences > Corrections > Auto-Capitalization

ps

Many thanks!
A big time savor in the future.
Peace over and out!