autosave doesn't work with full-screen typewriter scrolling

I don’t think this is related to the ‘data not being saved’ problem others are having, but it makes me wonder if this is a known bug being worked or some local idiosyncrasy in my own setup.

It seems that while I’m working in full-screen with typewriter scrolling, my changes are not being saved. I’m going by the little ‘*’ asterisk adorning the file name at the upper left corner of the screen. This asterisk does not disappear until I return from full-screen mode. Then autosave will kick in after its time-delay. Otherwise, if I try to save my changes manually in full-screen (alt+f+s) the ‘fs’ shows on-screen and it still does not save.

To be certain, I went to edit/options/editor and de-selected ‘typewriter scrolling for full-screen’ and tried it… autosave worked normally.

Using Beta 23

Are you sure you are working in full screen mode as in my version the menu bar with the file name and asterisk disappears as it should do. I think my work is saving as I can hear Scriv saving to my exernal HD. Would it be possible for you to provide a screenshot of what you see on screen?

Yes. I am quite certain that I’m working in full screen mode. If you’ll bring up your full-screen HUD (run mouse cursor to bottom of screen) and adjust the Background Fade slider on the right-hand side, you can lighten it until you can see the background/desktop more clearly.

Not too savvy on screenshots yet, so no.