background color of editor in Page View

Testing out the Beta ( on Windows 7 -
When I switch to Page View (view->text editing->page view) the page background in the editor becomes grey (instead of white, as it is in non-page view). I’ve looked through the options->appearance section, and I’ve found options to change color of the editor backgroud in general and in Composition Mode, but no option specific to Page View. So maybe this is a bug? It doesn’t do this on the Mac version.

It might be better to post this in the Beta Testing forum.
EDIT: In fact, it’s already under discussion there.

Bug still exists, Version: Beta (211324) 64-bit - 31 May 2018

Windows 10 Home 64bit, v1709, OSBuild 16299.431
16gb ram, i7

Using the command “View -> Text Editing -> Page View” makes the editor background a pale grey. Turning off “Page View” does not return the background to white, nor is there a command to change this color in the Options -> Appearance settings.

Work Around:
If you close Scrivener and re-open, the background returns to white.