Background problem

Hello there,

I have a problem regarding the text background which turn to be a black rectangle not fitting the editor background, and I’m not sure how/if it is possible to change it.

The ideal would be to have this section of the text like transparent/blurred so the text visibility isn’t hindered by the image but nonetheless allow me to see it.

If that won’t be possible, then how do I make the image appear behind?

I can link an image of my screen so you guy’s can see what I’m talking about. After looking for many other thread, I think I’m a bit confused on the options settings, perhaps because english isn’t my native language.

Any help would be welcome! Thanks in advance!

Sigmen

Hi @Sigmen !

I am not sure whether I understand your question correctly. I assume you are talking about the background color of the text you are typing into the editor and you are wondering why it isn’t the same color as the editor window’s background. You might have accidentally changed the highlight color setting. To remove that I suggest you do the following:

Format → Highlight → Remove Color

and now your text should appear normal again.

Well thanks for your answer, but no that isn’t the issue. Isn’t there any way to post a screenshot so to show what is happening?

You can drag screenshots into your reply.

It says “Sorry, you can’t embed media items in a post.”

Screenshots are not media items. Even if it’s a media item, you can link to it.

How you do that? Because it doesn’t allow me to send internet link either…


This is a screenshot that I’ve pasted directly into the post.

Type Windows key + shift + S.
Snag the snapshot.
Use Ctrl-V to paste it into the post.

I’m not certain, but it’s possible that new registrants to the forum can not post images.

But you should be able to link to an image posted to a pic sharing site like imgur, etc.

replace not bold I mean (the computer inversed… sight…).

I’ll try fool the machine, replace all bold part with the instructed sign, and suppress the spaces.

https: [double slash] i [dot] gyazo [dot] com [single slash] c0d56c7226da09480788c219ed0aafbf [dot] png

Ah, good one, I hadn’t considered that.