Backup errors

I am suddenly having trouble with the backup feature in Scrivener 2 for Mac.

I have been working on the same project for a number of months now. When I upgraded to Scrivener 2, the automatic backups worked fine. At first, I left preferences as they were but became quickly annoyed at the time it took to close down Scrivener at the end of the working day due to the “backup on close” feature and so changed it to “Back up on each manual save”. This also worked, without a hitch, until yesterday. I am now suddenly getting errors every time I try to do a backup.

Scrivener-capture1.png
Scrivener-capture2.png

The project is large (1.09 GB zipped), but its size had not varied in the last week by any significant amount. There are several pdf files in the Research folder, which accounts for the large size, but they have been there since the beginning. The only real difference is that I was given an updated PowerPoint 2011 file as reference material and I made a pdf of it, replacing its predecessor.

Steps I have tried to resolve the problem:

  1. Reduced file sizes of all pdfs
  2. Completely removed the newest pdf
  3. Removed a series of large png files
  4. Changed from zipped to ordinary backup
  5. Changed from “include date in filename” to not
  6. Repaired permissions with DiskUtility
  7. Checked folder permissions
  8. Created more free space on hard drive

Since the project will be repeated in various languages, I have clones of it under slightly different names (created using “save as” and modifying the filename). The clones do not include all the Research folder contents of the original: there is one pdf and the draft of the original here. They back up perfectly.

Any suggestions as to what is causing the problem or how I can set about solving it?

I am now using version 2.0.4, updated about 10 days ago.

Thank you in advance.

Do you have issues with any other projects? Can you create a new blank project and create a backup by manually saving it?