[BB] Zoom slows typing

Hello,

With zoom engaged over 100% typing and editing text slows down.

Hello! Thanks for bringing this to our attention. Does this happen for you in all projects or have you only noticed it in larger projects?

It happens in a new project that is still fairly small, about three chapters.

Thanks for getting back to me. I was not able to reproduce this. What Operating System are you using? And are you running the 32bit version or the 64?

Hi,

I am using the 64bit version on a Windows 10 Pro 1709 (16299.192) Surface Pro 4.
I will try and use the 32 bit version now.

The 32bit version has the same problem on my system.

Interesting. What display settings are you operating with? And do you have enable High DPI checked in Scrivener Options?

Thanks

High DPI is already turned ON. Screen settings are: text, apps and other elements zoom=200%; Screen resolution=2736x1824

I see. And is the editor also zoomed in Scrivener, or is that set to 100%?

It works fine when set at 100%, but as I said in the first post, it slows down when zoom in above 100%

Got it. I was just trying to clarify between the Scrivener Editor Zoom and the Windows Zoom. The slowdown occurs when both are at 200%, correct?

Hi,

I never touch the windows zoom (it’s a Surface Pro 4, so has HIgh DPI). Actually, I just tried and the slowing down happens whenever the editor zoom is not 100% in either directions. So, it slows down s 75% as well as 150%, 200%, 50%.