beginning help?

I’m brand new to scrivener and am struggling a bit with the instructions. I’ve been playing around with the “Compile Manuscript” feature after importing some text, but I think I must be structuring it improperly. I’ve created folders for each chapter under the “Manuscript” main folder, but when I go to the word doc, the number signs separating scenes are still showing up, and its not inserting chapter headings. I know I must be doing something wrong, so any help would be appreciated.

I’m sorry that no one has answered your query for so long.
I think you mean “Draft” where you are saying “Manuscript.”
If you are working with a template called Manuscript, so be it.
Usually the Binder has three main folders: Draft, Research, and Trash.
Research is for notes, links, images, and early versions.
Draft should be the latest version of your project.
To understand Compile Draft better, see Scrivener Help
The section “Compiling the Draft” is very thorough.
And it will probably help you resolve your problems.
Maybe someone else will add better advice. Good luck!


Actually the novel template does use “Manuscript” instead of “Draft”, so that’s what is probably being used here.

The # signs between scenes are defined in the “Text Options” tab of the Compile Draft (Manuscript) sheet, so be sure to look there. If you want titles to appear, you need to set titles to be included in the Content tab of the Compile Draft sheet; however, if you are using the novel writing template, you probably want to add the titles in the folder text. Read the instructions at the top of the novel template for information on this - you basically need to select a folder and then deselect the corkboard in the toolbar to see the text of the folder (folders can contain text just as documents can); in the novel template, folder text holds the chapter headings.

Hope that helps. Sorry for the late reply, I somehow missed this post.

All the best,