Beta 035 - Line spacing dialog indentation units

As the subject indicates, the indentation settings in the line spacing dialog don’t obey ruler unit settings. I.e., I set ruler units to cm, but the indentation settings still display inches.

Also, it would be nice if there was a tickbox for “No first line indent for first paragraph after break”, as this is common practice in some publications.

Thanks for the catch regarding the units. As for the indentation option, that’s something which will eventually get into the compile settings (since that’s where it matters) at some point post 1.0.