Beta 11, 12: Shift+Ctrl+V doesn't work in Inspector Footnotes

All standard copy-paste shortcuts, namely Ctrl+C, Ctrl+X, Ctrl+V work as intended in Inspector Footnotes, but Shift+Ctrl+V doesn’t. Even though there is a respective menu option („Paste and Match Style“) in Footnotes and it works fine.

Shift+Ctrl+V works properly only in main editor.

Is it a bug?

Yes, the Paste and Match Style shortcut is not available inside the Inspector notes unfortunately. I will add this to our bug tracking system.