Beta 12: Hide/unhide footnotes not working properly

If you click on the “down arrow” symbol above a footnote:


– the footnote is hidden (as expected):

– which can be helpful. however, when you click the > arrow next to the hidden footnote to reveal it again, most of it remains hidden (the box doesn’t restore to its original size):

– you can’t see your footnote and there is no way (that I’ve found) of restoring it except switching to another document and then back again (or closing and re-opening Scrivener).

Hello! I am not getting the same behaviour when performing these steps. Does it occur for you every time you create a new footnote, or is this something that happens only on occasion? Can you, for instance, replicate this in a new version of the Tutorial by hiding/unhiding the footnotes located in “Comments and Footnotes”?

Thank you for your help with this.

The first example I used was from a project that was created in Scrivener 1.9. So, I created a new project in 3.0 (beta 12), set up some footnotes, and got exactly the same result. It even happens when the footnote is one single word, so nothing to do with the length of the footnote.

I also opened the tutorial, and followed your instructions: same result:

This may be connected with the various QT-related issues around scaling on high-dpi screens that have been mentioned in the forum: mine is 3840x2160, with Windows scaling set to 150%. “High DPI mode” is enabled in the Scrivener preferences.

Just checked. This is still not fixed. I’m only posting again, because my original post never got acknowledged by the devs, and I would be very grateful if it could be added to the “to do” list. Thanks