[Beta 13] 'Manuscript Target' reset to 0 (after clicking Reset on Session Target)

After clicking Reset on ‘Session Target’, both ‘Manuscript Target’ and ‘Session Target’ was reset to 0.

Now, when adding words in the editor, ‘Session Target’ will count those words, but ‘Manuscript Target’ will remain at 0.

Opening ‘Statistics/Compiled’ will show that I have written a total of 63.485 words,

How do I get ‘Manuscript Target’ to pick up those numbers again?

Can you please send me either an image of your draft target options or a list of everything that is checked / unchecked on that page?

It can be accessed by clicking Project > Project Targets > Options…

Thank you for your help in tracking this down.

Hey, sorry I should have updated the first post.

I got the numbers back by unselecting ‘Count current compile group only’. I have no idea why or when that was selected in the first place, maybe I had accidentally clicked it before I clicked on reset…?

Anyway, working fine now.

Edit: However, when looking at Project Statistics under the Compile tab, it says 64 365 words. In Manuscript Target it says 64 206 words.