Beta 2.9.0.4 does not recognize Pandoc install

Not sure whether I am doing something wrong, or whether the feature is not yet implemented, but don’t seem to be able to get the beta to recognize my pandoc install. A helpful post at: https://www.literatureandlatte.com/web/forum/viewtopic.php?t=49832suggests that in “compile formats” I ought to see two relevant options: “pandoc options” and “processing” as below:
.

But they do not appear on my system. Just in case, I upgraded my pandoc install to the the most recent version to update the system paths. It made no difference. Is there a config file somewhere that would let me hard code the link to pandoc? Or is this just another in about 5 years of “almost but not quite” Scrivener moments?

Compile is still in development in the beta; the Pandoc hookup hasn’t been implemented yet.

Remarkably, it is now pretty much exactly one year later. But I still don’t see “Pandoc Options” or “Processing” entries in the Compile Format settings. Is there something I am missing or doing incorrectly? I am on Beta 17. This is a very disappointing lack of progress.

ay

Pandoc will be available in the next update.