Beta v22 bug: Stamps no longer showing in Corkboard View

My stamps are no longer showing in Corkboard View. I’ve verified size/color/opacity in the settings and those are fine. Verified Status Stamps are turned on for Corkboard (see image), but no stamps are showing:

They’re working fine viewing the same file in Mac Scriv 3.

Confirming this (new) bug. Hadn’t even realized; I turn them off for general use.

I can see the stamp in your screenshot. It’s very pale but it’s there. Recheck your settings. It’s eighter your opacity, color or both.

And here are mine:

Clipboard Image (2).png

You’re right… it is there, just barely. I have the opacity slider all the way up, though, so shouldn’t it be darker? It certainly is on Mac…

Make sure the Status Stamp and the Index Cards Background Color aren’t very close.

wow, krastev, you’ve got sharp eyes! :smiley:

:laughing: :laughing: :laughing:

Status stamp is red, index card background is white…

Check the color again. Mine were set to a light color that looked okay-ish in the options pane, but even with the opacity cranked up to 100% were hardly noticeable on white. Go bold.