Binder column expansion /resizing bug?

hi there,
I’ve noticed several times what appears to be a bug with the binder column (I don’t know if its restricted to that one column) resizing. If I shrink the column to its narrowest width with the mouse cursor (when it is in the form of a double arrow pointing left and right), it becomes hard to expand it again. I can move my mouse cursor so it turns into a single resize arrow (rather than double) pointing left - this is over the part of the binder window edge which should control this. but nothing happens when I click and drag my mouse pointer left. There is a workaround somehow when I expand the rest of the overall scrivener window again and at some mysterious point the binder resize cursor starts working again.

thanks for looking into this!!


I can’t reproduce this. Are you on Tiger by any chance? Tiger didn’t have proper single-pixel dividers so it’s a bit of a fudge to achieve the effect on Tiger, and it is more fiddly to resize.


nope I’m on latest version of Snow Leopard on a Macbook Pro.
however, I just tried to reproduce this myself, and things worked fine.
There was definitely some kind of issue before (happened on several occasions, but I suspect I may have left out some factor in my case report. i will keep an eye out to see if the issue reoccurs and try to be more detailed.

Thanks, yes, definitely let me know if it happens again. Cocoa spilt views are a bit temperamental at best…