Binder contents disappeared

I’m running Scrivener v. 3.2.1 on a Macbook Air, and the binder in one of the projects I’ve been working on has suddenly started acting very strange, where “show binder” displays a gray rectangle in the binder, but none of the actual folders or documents, per the attached screenshot. When I right click a particular document and try to “reveal in binder,” nothing happens…The same goes for when I quit and relaunch, press escape in case it thinks I’m running a search, or toggle between show/hide binder.

Does anyone know what might be causing this and how to fix it?

It appears to be a glitch with the search function - the search bar has stopped displaying any field for me to type in text or show resutls, but if I click it repeatedly (sometimes toggling “on/off” is not enough) it does reveal the binder again.

I would still very much appreciate any clarification on whether this is a known bug I can fix with a patch, etc.

What version of Mac OS do you have?


Catalina - 10.15.5.

Unfortunately, now I’m finding that clicking/unclicking search doesn’t work either - and it’s happening on more than one project.

Did you ever resolve this? I am trying to use a template but get the same binder glitch when opening it. The binder contents show up in a tiny little spot at the bottom, and only when going to full screen mode. The window won’t resize vertically either, just horizontally (and slowly). Other files seem to work just fine.

I’ve been trying to figure this out for the past couple days but no luck. :frowning:

I’m on Big Sur 11.1, Scrivener 3.2.2.

Please try resetting the project display settings, as explained here: … y-settings

Also, please use the Scrivener → About Scrivener command to confirm that you really are running Scrivener 3.2.2. That kind of visual anomaly is very common when using older versions of Scrivener with newer versions of Mac OS.


Thank you! That worked. I had actually just tried that and it didn’t work but now it did, so hopefully that fixed it! I confirmed I am running 3.2.2 but the template is a pretty old one, so that might explain the issue.

Yes, an older template would explain it. It might have had now-obsolete settings that Scrivener 3.2.2 didn’t know what to do with.