binder line space resets on launch

Hello, I have an unfortunate situation where I’m using my television as my monitor for the time being. I have to sit far away to save my eyes, but everything looks tiny, even though my video card is set for the lowest possible resolution. I rely on re-sizing things in program settings so that I don’t have to constantly use the Windows Magnifier tool. The corkboard is fine because I can change the size of the cards and the font sizes, and the editing box is fine because the zoom function works.

For the binder and the outliner though, I have to go to tools > options > appearance > general > binder/outliner and change the font sizes. The best thing for me would be if the zoom function was enabled for both the binder and the outliner. That would make it very simple for me! But, changing the font sizes is not so bad.

I think I found a bug though: when I use the options dialog to change the binder font size, the binder line spacing is automatically adjusted to add more space. That’s great! However, when I close the program and open it again later, the binder font size remains large, but the binder line spacing reverts to narrow, so the tops and bottoms of all the letters are cut off. This is not ideal, but at least I can fix it quickly by clicking tools > options > OK. :neutral_face:

Also, not as big of a problem, but I have “show subdocument counts in binder” enabled. The numbers get bigger according to the font size, but the gray ovals do not.

Thanks for your consideration! :slight_smile: