Binder Summary Numbers

This is going to sound like a ridiculous question and I’m certain there’s something very simple that’s going to fix it HOWEVER:

I use Scrivener on two Macs - on one my Binder is a wonderful organised (ahem) list of documents, and in the other, the same list with summary numbers next to any folder or group. I DON’T WANT the summary numbers and I can’t understand how it got there or what’s different between one machine and the other.

Please - someone direct me here before I go out of mind over something so easy!

Hi,

At some point, you must have turned them on, because they are off by default. :slight_smile: To turn them off again, to the “Appearance” pane of the preferences (Scrivener menu > Preferences… > Appearance) and turn off “Show subdocument counts in binder”.

Hope that helps.

All the best,
Keith

THANK YOU SO MUCH! I can’t believe I missed that but I suppose it’s always the place right infront of your eyes. I cannot express how much you’ve saved me from a slow, painful insanity!

Ha, glad it helped!