Bizarre superscript when compile to Word documents

Hi, I am a new user in Scrivener 3 and I count on it for my academic writing. I use EndNote Software to format my citations in Word, using temporary citations in Scrivener 3 and then using Word to format them.

When compiling to PDF, both the super-, subscript are perfectly normal. This is what it looks like in PDF.

But there is a very strange problem in the superscript when I compile to Word documents (.docx, .doc). The superscript is somehow too large as you can see in the pictures attached. But the subscript is normal. I don’t know what happened. Could anyone give me some suggestions? Since I have to use Word for my bibliography demands.
This is in Word, .docx:

Thank you all very much.

Question: in Preferences > Sharing > Conversion, do you have the “enhanced converter” turned on? If so, try turning it off; in spite of whet the text says, with it off, you won’t be using the basic Apple converter, but one KB developed specially for Scrivener, Does that improve the superscript?

Suggestion: try compiling to RTF and opening that in Word. Word is the best converter of RTF to DocX. Scriveners compile first compiles to RTF and then runs that through a converter. Does that improve the superscript.

Others might be along with even better suggestions; I use Nisus Writer Pro so I can’t give any advice from the Word end.

HTH :slight_smile:


Thanks Mark! I have tried turned off “enhanced converter”, but the export got even more bizarre, both super-sub scripts are way too small and in the wrong place, like this:

But I just found your suggestion can work for me, using RTF document in Word and that EndNote bibliography is still working.

Hopefully the converter can be more “enhanced” with future development.