Blank line in compiled docx

HI,
I have tried all kinds of customizations for the compile process to docx format, but one thing I couldn’t change until now is that there are TWO instead of just one hard return at the end of each text (where the dotted line was in Scrivener).

So far I did a replace: two hard returns replaced by one. But I find that annoying in the long run.

How can I get rid of this extra line?

Most likely you just need to tweak the settings in the Separators compile option pane. Many of the default presets assume each file is a scene or section of the book and should thus have a clear line between them on output.