blank page after chapter titles

I’m not sure if this is a bug or if I’m again missing something, but when I compile my ms, I would like for each new chapter to start on a new page. Looking over the separator options, it seems like the ideal way to do this is to use a page break for folder documents (since that’s how I’m organizing my chapters, with text documents for scenes) that come after text documents (using page break for folders adjacent to other folders doesn’t seem to do anything).

However, when I compile with these options, I end up getting the chapter titles on a page by themselves, with the text starting on the next page. It looks like all of a sudden, I’m getting page breaks both before and after the titles.

Thanks in advance for any help you can give.

I had the same problem.
Then I went to Compile > Footnotes > Footnote Separator and set it to ‘Single Return’ instead of ‘Page Break’. Maybe that also works for you?

Hmmmm, tried that. I don’t think it worked for me. But I don’t have any footnotes, I think, so I’m not sure if that has anything to do with it.

My current settings for the compile separators are:

text:text–> Custom (#)
folder:folder–>Empty Line
folder:text–>Empty Line
text:folder–>Empty line

(with the footnote separate set to single return)

This produces a ms where the chapter titles are set apart from the text by a blank line above and below it, but there are no page breaks. It’s not what I want, but at least it looks better than the chapter titles being on a page by themselves. I could swear that it is possible to have each new chapter start on a new page, as I’ve seen it done… but as far as I know, all my friends who use scrivener use the mac version, so it may not apply.

Magycmyste,
I just checked again in Scrivener for Windows 1.0.3, with the settings

Text/Text > Single Return
Folder/Folder > Page Break
Folder/Text > Single Return
Text/Folder > Single Return,
Footnote separator: Single Return,

compiled to .docx and the output is fine.

It also works if Folder/Folder is set to Single Return and ‘Pg break before’ is set per document instead.
Hope this helps in any way.

hmmm, with those settings, I’m getting chapter titles with an empty line before, and the text of the chapter starting immediately on the next line. Like this:

Which still looks fine, but doesn’t get each new chapter starting on a new page.

Also, before this, I’d been compiling to PDF, not .docx. I wasn’t sure if that was the issue, so I tried these settings in both formats.

In PDF, these settings look like this:

I also played around with the settings I’d been using before to on PDF to compile to .docx.

text:text–> Custom (#)
folder:folder–>Empty Line
folder:text–>Empty Line
text:folder–>Page Break

results in the Chapters being on pages by themselves again, and

text:text–> Custom (#)
folder:folder–>Page Break
folder:text–>Empty Line
text:folder–>Empty line

results in:

I suppose if it comes down to it, this is something I can fix pretty easily in Word after compiling it, but I’d hoping to be able to figure out how to do this from Scrivener.

Thanks for the help! I never thought about how compiling it in different formats might affect the output. Still, I’m wondering if there’s another setting somewhere else I’m missing that’s affecting this - like something that’s inserting an extra page break after the chapter titles.

At this moment I wonder how you have your documents structured - is it text documents inside folder documents, or are they at the same level of hierarchy?

If you can provide a screen shot of your binder (just the Draft and the first few folders expanded), that would be helpful. Also, if you can check for the “Include in Compile” check boxes, that might have something to do with how they compile–the outliner view has a column you can add to see this for many files/folders at once.