Block Quotes

Hello,

I’ve been using Scrivener for about a year now, but mostly to write a novel. It’s been wonderful. Wonderful!

Now I’m trying to use it to write a dissertation. I’m not sure if the problems I’m experiencing are due to inexperience, but here they are.

1/ I’d like to be able to freeze my block quotes so that even if I change the margins, say, of the larger document, the quotations won’t change. My quotations involve other languages, including Latin. This means that some of a given quotation will be italicized, while the rest won’t. It takes some time to format such block quotes and then I’m losing this formatting when I copy and paste the whole document into a new file within scrivener. (This is how I edit, by starting with a new document–it’s better for me than working with snapshots).

2/ I’d also like to know how to use the footnote function better. Is it possible to export a file with it’s footnotes intact but the comments invisible?

Thank you very very much for this wonderful software. Despite these problems, I’d be LOST without it.

All the best, Jocelyn.

Thanks Jocelyn, glad to hear Scrivener has been a help to you.

  1. Well there are two issues here. The most common one is faced if one uses override formatting when compiling. In that case special indents can get lost if they are not protected to begin with. To do that you would select the text that needs to stay the same when compiling, and use Format/Formatting/Preserve Formatting. This will draw a blue box around the text to indicate its status. This can be saved as a part of the same preset you used to apply the block quote formatting. In fact we even have a demonstration of that provided in the default formatting presets (the essay block quote). In the Formatting compile option pane you can fine-tune how much gets preserved. For example you may want the font family to change so that it continues to match the text around it, but retain indentation. Another alternative entirely, in the Options… button of the Formatting compile pane, is the ability to make it so that override formatting does not actually impact indents and tab stops. That may work for you, and if you go that route you needn’t worry about using Preserve Formatting. Just make sure all of the indents are the way you need them in the editor!

However, from your description it sounds like the main thing you are having issues with is pasting—which is odd as that should just be coming over fine. Are you using Paste and Match Style instead of regular Paste? What program are you using to create the initial draft? Perhaps that program isn’t storing indents the way an RTF editor like Scrivener would expect.

  1. The user manual covers everything you’d need to know about footnotes and comments, in chapter 18. Briefly though, if you take a look at the Footnotes/Comments compile option pane you’ll see that indeed you can cause Scrivener to omit comments and inline annotations (independently), and you can even use inline footnotes for footnotes and sidebar footnotes for endnotes (or vice versa)… or comments as one of those! Really there are a lot of options here. You should be able to find the combination you need. :slight_smile: