Blocktext - How to?

I’ve notized that some of my scribblings are in blocktext (if that’s the right term) and others are in the usual scrivener-style spacing.

I’m pretty sure that the ones in blocktext are the ones I copied into scrivener from the text-editor, so I was wondering, is there a way to write that way in scrivener?

(And don’t worry, I’m not writing my book in english :wink: )

Hi, I’m not quite sure what you mean by “blocktext”. If you just want different formatting for new documents, you can set the way new text looks via Preferences >Text Options.
All the best,
Keith

I made two screencaps (could’ve thought of this earlier, I must admit).
Bild-2.gif
Bild-1.gif

Yep, that’s what I thought - like I say, you need to go to Preferences > Text Editing and set up the font and ruler so that it looks like you want.
Best,
Keith

Ok, thanks :slight_smile:

And don’t forget the handy Documents/Convert Formatting/To Default Text Style, once you have set that up. You can fix all of your older documents and imports.