Blue dots at every space bar press

Somehow my Scrivener has gone to a setting that shows a blue dot for every blank space and the paragraph symbol when I hit enter. How do I change it back to normal?

You can toggle whether invisible characters are shown in the Format/Options/ sub-menu.