Blurry fonts vs small icons and text in binder.

Hello, hoping there is a fix for this. I am currently stuck between two not so great options when using Scrivener.

  1. Having a nice layout with easy to read icons and a “comfortable” display mode. BUT, with blurry fonts that make my eyes hurt after working for a while.
  2. Having nice clean sharp fonts, BUT, with very very small icons and a very tight and cramped workspace that makes my eyes hurt after working for a while.

Is there any chance there is a happy solution to mash the best of both options together? Can I have nice sharp fonts on a the nice comfortable workspace?
Would love any help here.

I am currently running Scrivener on my Windows laptop, at 3000x2000 (which is the recommended res - for my laptop)

P.s. I realise this has been brought up before, and yes I tried looking before posting but couldn’t find a solution.

Thanks in advance for any help!

Hello Alex, … i-displays

Or maybe;

MON JAN 09, 2017 8:45 PM POST

Hey everone, I had similar issues with my Hi-Res screen. I found a solution! It has to do with Windows scaling, there’s a tutorial here: … plays.html and then set the exception on Scrivener (instructions on the page I linked to). It’s completely clear for me now which is very exciting :slight_smile:

The latest Windows update - Windows 10 version 1803 (available April 30, 2018) - tries to handle this better than previous Windows versions.

Right click on the program icon (or shortcut on your desktop). select properties.
Choose change high DPI settings
Try setting a dpi for Scrivener by checking the box choosing When I open this program.
when that doesn’t work, try
Then Open Advanced scaling settings
Then try letting Windows fix apps so they are not blurry.

Let us know if this works. I’ve been afraid to get a high res screen.

Thanks Steve, Argoed, will download the latest windows update now and test.
I looked at the tenderapp site, and it looks like there is a lot of info there that could help. I’ll try a few options and let you know.

Well, tried all options listed, and nothing works. But I did discover that its something to do with the way Scrivener was created. It looks like we will have to wait till the next version of Scrivener to come out to address this issue.

I guess until then I’ll be using Word.

“Because it is built on an older Qt framework that has no HiDPI awareness, Scrivener 1.x is unable to fully support high-resolution monitors. The next major version of Scrivener, currently in development, uses an updated framework with HiDPI support”

You may or may not be aware Alex, but there is a fully functional Beta copy of Scrivener 3 for windows available for download and use from this very site. It does come with a warning however, to be aware that it is Beta and still has some unfinished features and a few bugs.

Hey Argoed, yes, I did see that. I’m just wary to do any “actual” work on a Beta. Don’t want to risk losing work.
I’m going to assume that the new build fixes these issues and just wait until it comes out.