Border cuts off when hiding toolbar

Minor visual niggle;

When hiding the main toolbar in Version: 1.8.6.0 (i think it happened in previous versions also) - the thin black line which tops the binder, editor(s) and inspector gets hidden too.

This leaves all those panes looking a bit cut off at the top, almost blending into the menu bar… To my eyes, it definitely looks wrong—shouldn’t the black line stay put?

Cheers,
David

What version of Windows are you using? Could you take a screenshot of the top of the window that shows this?

Windows 8.1. Screenshots show with and without toolbar


I have the same issue on Mac OS 10.11 El Capitan. My first three chapter folders are not visible in the Binder, though if I select the first visible one from the top, I can use the arrow up key to view the “missing” chapters. The same thing happens in the Inspector - first three lines are cut off, though there doesn’t seem to be any way to view those lines at all. The difference though is that while I WAS hiding the toolbar, I’ve disabled that hide feature, and the issue has not been resolved.