broken korean in head of editor

hello.
I came across a problem as seen in a screenshot below when I import .md file into scrivener 3.
That broken korean is a name of the file.
No problem in Binder and main body of editor but that head.
No problem when I type the name in that head of the editor.
what should I try? or is it a bug?

I found a cause myself. It was a theme problem. Changing to another theme do tricks.

It’s probably the font the header is in. You can change this in Preferences separately if you want to keep everything else about the theme.

Hope this helps!