BROWSER ????

When you use the Scrivener help, it automatically opens Safari as the default browser.
Firefox is my default browser at the desktop level and it’s where I manage all my bookmarks, etc.
I haven’t found anything in the Scrivener preferences that let you set the browser default.
Any way to do so? (I’d like to it open Firefox instead of Safari.)

Thanks.

Paul

This is probably unhelpful, but for me, it does go to Firefox.

Open Safari
Open Preferences
Click General Tab
Set DEFAULT BROWSER to FIrefox instead of Safari
QUit Safari

I’m a recent Scrivener adopter and am thoroughly enjoying my increased productivity with this program. Kudos and my thanks to the brains behind Scrivener.

One quirk I’ve noticed is Scrivener’s choice of browser for a couple of commands.
If I left-click an html link it opens in the default browser (in my case Firefox is the default).
If I right-click a word and ‘lookup in google’ it chooses Opera instead.

I did the steps above (firefox is listed as the default in both Safari>preferences and Firefox>preferences), but it didn’t make any difference.

Has anybody had a similar issue?

Paul,
Can you check the preferences in Opera?
I don’t own a copy to check them myself.
D