Bug 2.9.0.22 beta, size issue with option window, unable to click

Hi,
Everytime I open the option window from files, the size is to big. I can’t move it or shrink it enough to be able to see the buttons at the bottom. To see them, I have to change the screen resolution scaling settings. Sometimes (not always and some color modes are better than others), when I change screen resolution settings back, I can see the buttons.

I use 2.9.0.22 beta (64-bit) , windows 10 with a screen resolution of 1920x1080.

That’s really odd; I usually work in 3840x2160, but I just tried switching to 1920x1080 and I can see the whole screen fine:

– as you can see, I have “High DPI” mode enabled; if you don’t, perhaps that would help?

Maybe because I use a 14 inches screen laptop??? “High DPI” mode is also enabled.

Seems unlikely, because the screen resolution ought to determine what is visible, not the physical size of the screen. Try turning off High DPI mode and see if that helps?

Perhaps you need to double-check your display settings, and try turning off any Windows scaling; (Your icons look rather large to me, so perhaps you have enlarged them, which is causing the problem?

Finally, you might be running the program in Compatibility mode, which includes DPI/scaling settings (as you probably know, this allows programs written for older versions of Windows to run under Windows 10). You shouldn’t need this for Scriv 3, but if it accidentally got enabled, it could be causing the problem you’re seeing.

As you can see, I use the recommanded resolution. If I reduce it to 125%, on my small screen, it’s all so very small that It’s really hard to read. I can’t work like that. But, yes, that is the only way I can see the button. So everytime I want to change the option, I need to reduce the resolution, then come back to the one recommanded, to be able to see what I do.


Sorry, I misunderstood… I tried disabled High DPI mode and it works!
Thanks!

The only thing is that, without high DPI mode enabled, the writing is a bit blurry on the corkboard, like it was doing in scrivener 1…