[Bug] Binder Items Spacing requires restart

Appearance->Binder->Binder Items Spacing will not have any effect unless Scrivener is restarted.

PS: I don’t think it’s ideal that the new Scrivener defaults to increased Binder Items Spacing and a Fixed Width Editor. For most writers, screen space is fairly precious, and I doubt everyone will find the knobs and dials to undo these changes. Just my personal opinion, of course - since I found the settings, it’s not a problem for myself anymore.