Bug: close all closes scrivener

When I close all it closes scrivener which does not happen in the mac.

Open Tools>Options and in the General tab, one of the top two options will let you have the start panel (that is, the New Project window with the templates) show when no projects are open. Make sure that’s on, and you’ll get the behavior you’re used to on the Mac.