[BUG] Compile format disappeared

I copied the Paperback (6" x 9") compilation format, renamed it, and made several changes assigning section layouts and specifying page break behavior.

I then compiled a folder and sub-documents to PDF. It worked pretty well, still some tweaks needed, and I left it at that.

I saved the project, the auto backup performed on project close, everything seemed fine.

That was yesterday.

Today I worked on a different section of my manuscript, went to compile it, and my new compilation format had disappeared. Poof.

WAAAAAaaaahhhmbulance!

Did you install Beta 15? Preferences were blown away for me, too. I didn’t have any compile format preferences set, but corkboard, editor, etc.

Could it be that you compile to a different file type, and your Compile format is not set for the new file type.

Garpu and Tiho_d, neither.

The format disappeared before I upgraded to Beta 15, and I was compiling to PDF just like I was when I duplicated and modified the format from the vanilla Scrivener one.