Bug deleted all of my pictures

I have a lot of inspiration photos copy/pasted onto the body of one of my folders. However, just a minute ago, after I added the latest picture, the photos had turned into an icon of a blank folder. I tried closing Scrivener and opening it, and all the pictures except for the last have disappeared! How do I access a previous save file to recover my lost media?

Before you do anything drastic, try opening the file on another computer. I just so happen to be looking through the forum now because of the same problem. BUT…

My main computer is a Windows 10 desktop, latest updates and all. I also have a laptop, same setup. I have directly copied my Scrivener settings from one computer to the other so that my interface and formats are all the same.

Every picture I put in my folders yesterday are invisible today on my desktop…but visible on my laptop. A cursory run through my brain for possibilities leads me to the graphics driver, but the desktop has an NVidia video card, and my laptop just so happens to have a very similar NVidia graphics card in it, slightly less-powerful, but each are running the very same driver versions.

So I’d guess that your pics are still there…just invisible. Try this…click somewhere in the general area where one of the pics would be. If your cursor disappears, I think the pic is there but not visible. I haven’t been able to manipulate anything in those areas though (copy, paste, etc.).

Checked back to this thread as this happened AGAIN. Did your error look like this?

https://i.imgur.com/fsv0KY9.png

I can right click on the bugged file and I tried to choose “save image as” but when I do, it shows an error.

“Image is invalid. Cannot save invalid image.”

Picture here: https://i.imgur.com/2tovfKc.png

(URL instead as pics were showing as like 300x zoom in-line.)

I do have another computer with Scrivener installed but this is a fresh open. Not sure it’s had a chance to back up yet? Last time, I went through some backup files to retrieve files but I’m not sure it’ll work this time.

I went to Tools → Options and went to look at my saved backups.

I chose save all backups, but I’m not seeing the option to choose different versions?? I had to do this twice before and I was able to use one of many previous backups. But now I’m only seeing the latest version with the bug in it. Could you or someone please help me find a way to choose a specific backup version?

This is what I’m seeing.

i.imgur.com/lE4S35y.png

Could someone from the team please address this?

I’m sorry I haven’t replied here earlier…I haven’t been on here in some time.

Here is the substance of an email reply I received from someone named Vicki…

I hope this helps you and again, sorry the reply took so long.

My best to you,
Kelsey at Hilltop Books