Bug (I think) in the Script Settings panel

Select Format / Scriptwriting / Script Settings.
Select the + button to add another element.
Name it Heading1
Select Verdana 16pt / 50% grey colour / bold / underline.
Select the Tab/Return tab.
Select the On Return dropdown.
Note that each Element appears once in this list.
OK

Then go back to the Script Settings panel:
Select Format / Scriptwriting / Script Settings.
Select the Tab/Return tab.
Select the On Return dropdown.
Note that each Element now appears twice in this list.

Regards,
Simon
And also:

Select Format / Scriptwriting / Script Settings.
Select the Paragraph tab
Change the Spacing Before setting
Change the Spacing setting.
OK.

Then go back to the Script Settings panel:
Select Format / Scriptwriting / Script Settings.
Select the Paragraph tab.
Select the Spacing dropdown.
Note that there are multiple new entries in this list. After changing the setting perhaps 3 times, there are approx 20 new entries in this list.

Thanks, I’ve noticed this too. Definitely a bug. Should be cleaned up for the next release.