Can anyone help? [v1.9]

I’ve managed to accidentally press something and now my manuscript includes all the paragraphs and spaces marked in blue. How do I get rid of these, please? Thanks!

Probably / possibly:

Merx

Thanks for replying, Merx - I’m totally technophobic and don’t know how to find ‘Text Editing’. Any ideas?

Select View
Select Text Editing
Click on Show Invisibles

Worked for me. I couldn’t get any of the short cuts to work though.

Thank you, Andrew. Only when I select '‘View’, I don’t get an option for Text Editing… (I have quite an old version of Scrivener, I think).

I think the Text Editing commands used to be on the Edit menu.

You can also get to the manual from the Help menu, and search it for “Show Invisibles.”

Incidentally, this markup is for your use only: it won’t show in the output document.

In v1.9, use menu option Format > Options > Show Invisibles to toggle invisibles on and off.

Best,
Jim

Thanks - but it’s not in Edit either. :frowning: I will try the manual.
And yes, I understand the markup won’t show in the output document - but it is a bit off putting! :wink:

In v1.9, use menu option Format > Options > Show Invisibles to toggle invisibles on and off.

Best,
Jim

THANK YOU, JimRac! That did it!
Much appreciate all who replied. :slight_smile:

best to get minimally familiar with it as viewing these “invisibles” will often explain the misapplied formatting.

Yeah - I need to get more tech savvy!

just Scrivener-savy is better!

1 Like