Can I change the Footnote formatting in the Editor?

I’m using the Ocean theme and wherever I have text with a footnote it makes the background behind the text cream colored, which almost exactly matches the font color, making the text unreadable. Is there any way to change that so that text that has a footnote can be read?

File / Options / Appearance / Textual Marks / Inspector Footnotes Background affects the inspector and the background in the editor.

Perfect, thank you!

If anyone else comes across this, I would add that following this reference:

the setting for Inspector Footnotes Background is on the Colors tab.