Can I print current Document without header?

Print Current Document always gives a header. How do I remove this header?

If I understand your question correctly - have you tried File > Page Setup… > Settings: Scrivener > Options… > Text Documents > Title checkbox unchecked?

Yes, that is what I was looking for. I got the same answer on twitter some minutes ago. Thanks!

Glad you got what you needed.