Can’t collapse files in folder bug in binder

Having an odd issue in the iOS version is that i can’t collapse a folder in a project. All my other folders in that project work as they should.

This is what i am talking about:

I cannot collapse the list of files in that folder.

Any suggestions?

Have you tried swiping left on the containing folder to reveal the the “collapse” button? If you have, and didn’t find the “collapse” button, did you try the “more” button? (Of course, these are obvious things, of the Tech Support “Did you plug it in and turn it on?” variety.) :smiley:

It would help to know what device (iPad? iPhone?), model, and iOS version you’v using. I tried it on both an iPad 6 and an iPhone 12 pro, running iOS 14.7.1, and had no problems.

I am running Scrivener 1.2.1 (2096) on iPad OS 14.6. Tried swiping left and right on problem folder and nothing happens.

If you’re fine resetting the collapse states for the entire project, you could remove the file that stores that information, causing all items to be collapsed (default) on reload.

  1. As for getting into the project internals, I’m not sure how to do that on iOS, so this might be a job for the PC or a sync tool that lets you examine package contents. Whatever works best, copy the project out somewhere editable.
  2. Drill into the Settings subfolder of the project and delete the mobile-outline.states file.
  3. Copy it back into Scrivener’s storage area—probably with a new name just to play it safe. It all looks well, you can replace the old one with this copy.

Hi Ioa,

Just to let you know that it worked. I was able to edit project internals on iOS using File Browser Pro and adding the Scrivener Documents folder as an location.

Thanks for your help.

Great! Thanks for sharing the tip on a tool that can be used for that, as well.