Can´t Compile anymore

Hey there Mighty-Scrivener-Tech-God,
I can´t compile my documents since the last update (2.0.4) on my reaaally old eMac (running 10.4.11).

It worked before the update and I really need it to work now too.
So - should I downgrade - and if so - how to?
Or is there some nifty witty little keyboard magic I can perform to make it work?

On my modern macs everything works just fine!
But that old eMac is essential during daytime so…

This is an unfortunate bug that crept into 2.0.3/4 and only affects Tiger. Please download this version, which fixes the issue:

https://forum.literatureandlatte.com/t/scrivener-2-x-update-betas-download-here/11262/1