Can´t use Guillemets anymore...

Dear Scrivener community,
since I´ve updated to Scrivener 3 the mac auto-function for quotes does not work anymore. In Scrivener 2, those quotes: " were automatically corrected into those ». But in Scrivener 3 it does not seem to have any effect anymore. I have the same settings turned on like in Scrivener 2, but it does not work. I’m writing in german but i prefer the guillemots. I´m thankful for any advice or tipps.

Hi.

For each project, is Edit > Substitutions > Smart Quotes turned on, i.e. does the setting have a tick indicating that Smart Quotes are active?

And in Apple > System Preferences > Keyboard > Text … is “use smart quotes and dashes” turned on and are guillemets selected?

Slàinte mhòr.

Thank you very much for the quick reply! Problem solved :slight_smile:. I wasn’t aware of that Option in the Edit Menu…
I really have to take some more time to get familiar with the new features in Scrivener 3. Have a nice day and thanks again !

Aren’t substitutions wonderful? :mrgreen:

Welcome.

Slàinte mhòr.