Cannot change body text from Colchin Regular

Hello Amigos:

I have created a template but cannot change the body text from Colchin Regular 14 to Arial. Where do I change this?

Thanks amigos,

Migs

That depends on what sort of template you are referring to.

  • Project Template: use the Project/Text Settings… menu command, and set up your default project-specific formatting here. This will override the global default formatting in every way for this one project. New documents created will use it by default, and the Documents/Convert/Convert Formatting to Default Text Style will revert formatting to the project settings.
  • Document Template: if you’ve created an empty starter document for use in the project, then you will need to insert a special code to retain formatting. Scrivener automatically cleans up empty text files, and setting fonts doesn’t count as “content”. To insert the code, use the Format/Font/Remember Typing Style menu command with the cursor in the text editor. This will insert a special hidden placeholder that counts as “content”. You will need to do this as a last step, so set everything up correctly, first.

Thank you Amber! Sucess! You are most kind -Migs