Cannot edit layouts anymore

I can no longer edit the layouts in my format. Any of the layouts no longer will allow me to edit. I can edit other layouts in other formats. I have restarted Scrivener and my macbook and still not able to edit them. The last thing I did (which I don’t know if it worked) was try to change a style with a different font. I can still use the format to compile, but I can’t change anything about the layout.

I was able to create a new format and can edit it. I assume the previous format got locked somehow because I mislabeled a style with ‘#’. Not sure if that would break it, well, actually, I guess it did break it.

If you still have a copy of the broken Format, we’d like to take a look at it so we can avoid that kind of breakage happening in the future. Most of the text fields in the file should be properly “escaped” so that characters you might type in don’t cause it to stop working, but we might have missed a spot.

Feel free to attach it in a PM if you’d rather not share it publicly.


I don’t have the format exactly, but can replicate it 100% by doing what I posted in the picture. After I save I can no longer edit the duplicated format.

1 Like

Excellent, that is just as good. I’ll get this written up.