Cannot figure out indents and preferences menu missing :(

Help!

I’ve broken out each chapter into scenes (individual text documents). I created a compilation version (to word) and the indent is missing from the first paragraph of every. single. scene. Which means that the manuscript just looks goofy. :cry: I understand I should be able to fix it using the something in the preferences menu but there is no preferences menu. Help!

Hi Gila!

What you would call the preferences menu is on File → Options, or “Ctrl+,”
But there you will not find anything about how paragraphs are formatted in the compile process. That’s in the compile settings. There you see the Assign Section Layout button at the bottom of the middle column. Assign your section types to the right section layouts and the paragraph indents will be there again.

Thank you! I’ll take a look tomorrow.
:heart:

That’s how it’s suppose to be. Check out printed books. Most people are trying to get rid of indenting the first paragraph of a scene. :wink:

1 Like