Cannot get Chevrons to work anymore

Hi there. Not sure if this is a bug, but it seems as if I am not able to get the chevrons (»…«) to work anymore. All I get are the smart ones ("…"), which sucks.

Settings are the same as a year ago, so I did not change anything within my Mac or Scrivener, concerning those settings.

Any ideas?

They still work for me. Does this concern Scrivener only or other text apps as well?

Only Scrivener. Chevrons work in Papyrus Autor without Problems. Have not updated to Catalina so far. I am based in Germany but that cannot be the reason, right?

I attached screenshots of the settings …


Okay, found it. Had to check ‘smart quotes’ under Edit => Substitutions …

Sorry for the trouble

You learn something everyday … I always use alt+shift+q and alt+q for my Chevrons, had no idea you could shortcut them so well. »Life can be so easy«!