Cannot import .doc files--Beta 2.3[NOTED]

I am unable to import any .doc file into Scrivener on either of the two 32-bit computers on which I’ve installed the program–one with Vista and one with Win 7.

I can neither drag-and-drop or use the Import function. The latter imports only the file name, but no text. In all cases I have attempted to import into the Binder.

I know that Lee logged this as a bug in an earlier version of the beta, and I’ve been assuming it was fixed, but importing is still not working for me. I see that a few other users are having the same problem.

So far the only way I’ve been able to get .doc files into Scrivener is copy-paste. I’m hoping that at some point I’ll be able to import more efficiently.

I have word 2000 and the drag/drop works OK for me. (I do get a notice that the doc may lose some formatting which I have to OK.

It was just one paragraph and it imported correctly
Perhaps you have a later version of word?

oops. Forgot to mention I’m on WINXP

Marta

I just tried this and didn’t have any problems. I did it this way:

  1. Use Import into Research area.
  2. Use Import into project folder.
  3. Cut/Paste from word into an existing project file.

This was done on an HP laptop with Windows 7.

Cheers — Larry

Marta, Larry–

Thanks for the feedback. Unfortunately, I’m still unable to either drag-and-drop or Import files with the .doc extension.

If I save the files as .rtf I can import them into Scrivener, so the issue must have something to do with the .doc extension.

It’s certainly possible to bring files into Scrivener either by resaving .docs as .rtfs or by cut-and-pasting, but ideally the program is supposed to import .docs without those workarounds, so I think there Import function is still glitchy. Nonetheless, it’s great to be able to revise earlier .docs from within Scrivener.