Cannot Insert images or move images from Research folder

I am running the new v1.7 on Vista. The instal went smoothly and no problems were reported.

  1. I cannot drag and drop images into any corkboards apart from Research. I do get the little + icon on my mouse when I drag the image across from a folder, but nothing happens.

  2. I cannot drag and drop images from Research into any other folder.

  3. If I follower EDIT -> Insert -> ‘Image from file’ nothing happens. Absolutely nothing, not even a pause or slow-down or anything that would indicate Scrivener was doing something.

I have tried this in multiple different templates, and have tried the usual turn-it-off, turn-it-back-on larking about.

I confirm this with Beta 1.8 (Win7).


… instead, pictures present in the *.rtf will now import fine…

It is only impossible to resize them…

If I try and import docs or rtfs or anything with images then I just get the text (incidentally all squished up and missing its paragraph breaks) and no images.