cannot open scrivener anymore - solved

I’m testing scrivener on a windows 7, 64bit, laptop with an administrator account (at least I think so).

After some days of enthusiastic work with scrivener I now experienced my first problem. I recently closed the program and then attempted to reopen the file (I placed a link on my Desktop and that worked fine until now), but the program doesn’t start and it gives me the following notice:
Fehlermeldung Scrivener 1.PNG

The same comes up if I try to open scrivener using the link to the program itself.
Restart doesn’t make any difference.

I’m not sure if this is a bug (what IS a bug???) or if the same thing has already been posted, at least I didn’t find anything of the like. Or in other words, I found a lot of similar posts and cannot decide which one of those problems is the same as mine ;o)

I’m already addicted to scrivener, you do a great job there!

Please help me.

by the way - when do you release scrivener for windows in german? Only joking ;o)))

edit:
alright I found these steps:

Temporary solution that works is to

  1. Start Scrivener
  2. Save a file / error pops up
  3. Uninstall the Scrivener
  4. Restart Windows
  5. Delete the Scrivener folder in Program Files
  6. Install the Scrivener and run it

Okay, after returning from a weekend trip I tried the same steps again and this time it worked. Must have got something wrong the first time. Scrivener started straight away after reinstallation.

So sorry to be late on responding to this one, but I’m glad you’ve got it working again! Lee’s investigating this problem, but in the meanwhile I’m afraid I don’t have a better reliable solution.