Cannot "select all"

I have a 106,000 word document in about 40 chapters, plus title page, table of contents, index, quotes, references. When I “select all” it only selects one chapter.

I would like to quickly change formatting and font for the entire document without having to click chapter > document > convert > formatting to default style > ok … then multiplied by almost 50, one for each chapter. And all over again if I want to see it in a different font or paragraph setting.

This is 250 mouse clicks to make 1 change.

How do you do this the easy (right) way?

Is your cursor focused within the Binder when you use Select All? If you’re clicked in the Editor, or Inspector, or anywhere else, Select All is going to apply to that area.

You need to click the topmost level of the Binder, be in Scrivenings mode and then click in the Editor. That way the Editor is showing All and you can Select all.

Lunk, the OP Is on Windows. I don’t think the devs have yet managed to get extending select across document boundaries in Scrivenings working in the Windows version … at least they hadn’t the last time I tried.