Cannot update to version 3.0.1.0

I am trying to update to version 3.0.1 and receive the following message: There has been an error. Error trying to install file: destination ${instaldir} resolved to an empty value. The application will exit now.

Software then closes and cannot update.

Can someone help?

Thanks,
Marcelo

Go to Settings->Apps and uninstall the app. Then go to Literature & Latte and download the app, then install it.

Thanks for the help. But isn´t there any other way to do it? I will loose all my configuration. Will this happen whenever there is a new update? What is the cause of this problem?

It should be safe to download the installer and just run it over the existing install folder. We will usually point out in the release notes if it is not safe to do that.

I had the same problem and installed via my purchase download link and it downloaded the latest version and installed over the top of my 3.0 installation and it kept all my configuration settings in place.

Thank you. It worked out.

Yes, my configuration is ok. It worked out. Thanks for the help.